نصب libwww-perl

من با خطای Can’t locate LWP/UserAgent.pm in @INC مواجه میشوم، مشکل از چیست؟

چطورماژول libwww-perl را نصب کنم؟

 

خطای فوق بدلیل عدم فعال بودن ماژول libwww-perl میباشد. میتوانید اطلاعات مربوط به این ماژول را با استفاده از دستور زیر بدست آورید:

yum provides “perl(LWP::UserAgent)”

و با استفاده از دستور زیر این ماژول را نصب کنید:

yum install perl-libwww-perl

اگر دیدگاهی در رابطه با این پست دارید ؛ با پر کردن فرم زیر ؛ دیدگاه خود را برای ما ارسال کنید .